چهارشنبه ۲۷ تير ۱۴۰۳ , 17 Jul 2024
جالب است ۰
آسیب‌پذیری در افزونه Business Directory شناسایی شده و از این رو کاربران نسخه‌ آسیب‌پذیر باید به سراغ نسخه 6.4.4 بروند.
منبع : wordfence
آسیب‌پذیری در افزونه Business Directory  شناسایی شده و از این رو کاربران نسخه‌ آسیب‌پذیر باید به سراغ نسخه 6.4.4  بروند.
 
به گزارش افتانا، یک آسیب‌پذیری با شناسه CVE-2023-5527 و شدت (7.4) بالا در افزونه Business Directory  کشف شده است که این امکان را برای مهاجمان احراز هویت شده فراهم می‌کند که با سطح دسترسی نویسنده و بالاتر، ورودی نامعتبر را در فایل‌های CSV صادر شده توسط کاربران administrators قرار دهند که درنهایت منجر به اجرای کد هنگام دانلود و باز کردن این فایل‌ها در یک سیستم محلی با پیکر‌بندی آسیب‌پذیر شود.
 
بر اساس بردار حمله این آسیب‌پذیری   CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L: بهره‌برداری از آن از طریق شبکه خارجی و از راه دور امکان‌پذیر است (AV:N) و به‌راحتی قابل تکرار است و چندان به شرایط خاصی نیاز نیست(AC:L)، مهاجم برای انجام حمله نیاز به حساب کاربری با سطح دسترسی پایین می‌باشد (PR:L) و به تعامل با کاربر نیاز ندارد (UI:N)، بهره‌برداری از آسیب‌پذیری مذکور بر سایر منابع امنیتی تأثیر می‌گذارد (S:C)و یک ضلع از سه ضلع امنیت به میزان کمی تحت تأثیر قرار می‌گیرند(C:L/I:L/A:L).
 
این آسیب‌پذیری نسخه ‌6.4.3 و بالاتر را را از طریق فایل Class-csv-exporter.php تحت‌تاثیر قرار می‌دهد و کاربران باید در اسرع وقت، نسخه‌های آسیب‌پذیر را به نسخه 6.4.4  ارتقا دهند.
 
کد مطلب : 22273
https://aftana.ir/vdcfm0d0.w6d0eagiiw.html
ارسال نظر
نام شما
آدرس ايميل شما
کد امنيتی